Eclairage Vray taches lumineuse

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Skelter

Membre très actif
#9
augmente les valeurs de ton irradiance map, et si ça marche pas augmente ton light cache, si tu utilises un sun decoche sa visibilité.

Logiquement ce sont les valeurs de HSph subdivs qui sont trop basse qui font ça, m'enfin dans les dernieres versions ce probleme est plutot bien réglé... Tu utilises quoi comme verison de Vray?
Non!

La plupart du temps ces tâches sont dues à des coordonnées de mapping foireuses. L'autre cause peut être les algos de d'interpolation et/ou de sample lookup qui ne correspondent pas à la situation. Changer de méthode règle en général le problème.
Le paramètre HSph subdiv gère uniquement le nombre d'échantillons à sampler dans l'hémisphère et in fine donc la précision de l'interpolation de l'éclairage de la scène.
 
#10
Vérifie que tu n'as pas de vraylightmaterial dans ta scene a des valeurs trop puissante... Cela est une veritable horreur, le lightmaterial n'ayant pas de possibilité de réglage avec des subdiv, il ne faut pas s'en servir pour générer de la lumière, juste des objets apparaissant comme lumineux...
 

mlax999

Membre très actif
#11
Salut,

pour ma part j'ai eu un problème similaire (un effet boule à facettes dans la pièce). Après avoir bien cherché je me suis aperçus que j'avais touché aux propriétés Vray de l'objet (qui était un objet en verre). D'après mes souvenirs j'avais touché à Generate GI. Dans certaines vues cela passé sans problème et dans d'autre cela me mettait des spots blanc un peu partout. Pourquoi, je ne sais pas...
J'ai remis à 1 et plus de problème.
 
#12
Ah si d'ailleurs, en y pensant, la dernière fois que j'ai eu le soucis, j'ai simplement viré le camera correction que j'avais foutu sur ma cam, et plus aucun soucis... :sweat:
Si par défaut la correction caméra foire effectivement sous Vray (overbright sur les mats blancs/réfléchissants/transparents, vilaines taches blanches etc), y'a une petite astuce qui consiste à venir décocher "MAX-compatible ShadeContext" (biffé par défaut), dans l'onglet "Vray System" du panel "Settings"... cela permet de garder sa correction de caméra, et d'éliminer les défauts du rendu induits par "l'incompatibilité"...

Bien conscient que j'arrive après la bataille, remarques... :whistle:

 
#14
Vérifie que tu n'as pas de vraylightmaterial dans ta scene a des valeurs trop puissante... Cela est une veritable horreur, le lightmaterial n'ayant pas de possibilité de réglage avec des subdiv, il ne faut pas s'en servir pour générer de la lumière, juste des objets apparaissant comme lumineux...
Franchement merci pour ce conseil, il a résolu tous mes problèmes de tâches et de grésillement blancs d'un seul coup! C'est simple et pertinent! juste TOP !!! BRAVOOO! Bon je sais que c'est un message qui date de 9 ans mais bon... lol
 
Haut