Eclairage Vray IES - Bruit rendu

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR
#1
Bonjour à tous.

Je test en ce moment Vray et les éclairages IES. J'ai une scène où je place les différents éclairages IES et leur fichier correspondant ainsi qu'un Vray Sun.

La scène représente un bar extérieur avec une piscine et un jacuzzi le tout composé de spot à l'intérieur et extérieur de la piscine.

Lorsque j'active les light en vert et en bleu (sur le schéma) tout se passe plutôt bien. Par contre plus j'active d'éclairages plus j'ai de bruit dans le rendu.

1- les light en vert et bleu

2- en + les light en orange

3- en + les light en violet

J'ai le même problème en le tournant dans un autre sens. Par exemple, une partie des light en violet puis les orange ect...

Pour la GI, je suis en Brute Force/Sub 32 et Light Cache/Sub 2000, size 0.002

Bref! Je ne comprends pas trop le pourquoi du comment.

Merci d'avance si ça vous parle.

 
#3
Merci du retour.

J'ai les même IES dans la scène, seul la teinte change. Contrairement à d'autres éclairages Vray, je n'ai pas pas le "Shadow subdivs".

J'ai bien essayé de jouer avec "image sampler" mais j'ai toujours ce mêm bruit.
 

malikarn

Membre très actif
#4
Salut
vérifie dans les global switches en mode expert que probabilistic lights soit décoché.
Après je vois que tu as l'adaptive subdivision en image sampler, ce qui signifie que tu es au mieux en vray 3.3, pas sur que l'option existe. Me souviens plus ^^

++
 
Haut