Shading/Texturing Un petit soucis avec MultiTextures

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR
#1
Bonjour,

Je suis sur un projet dans lequel j'ai crée un bar. Ce bar possède de MultiTextures, mais cela me pose problème, car je n'arrive pas à afficher les différentes textures.

Les murs de mon bar sont un rectangle que j'ai transformé en Poly Éditable. Je sélectionne les différents murs afin de leur donner les différentes images par le procéder d'Id, mais rien ne semble fonctionner.

Normalement l'image "Papier peint bar imprimé 1.jpg" se trouve sur le petit pan de mur à l'intérieure et l'image "Papier peint bar imprimé.jpg se trouve sur le grand pan de mur.

PS : sur l'image "Bar Murs" le Multitexturs semble fonctionner, mais sur le rendu final, cela ne fonctionne pas.

merci
 

Pièces jointes

Dernière édition:
#4
Bonjour,

Je viens de réussir

Tout d'abord, j'ai créée une spline sur laquelle je crée un mur avec le modificateur AEC étendu, j'ajoute le modificateur 'Edite poly' qui me donne le sol et le plafond.

Les murs obtenues sont converties en polygone éditable. Avec la sélection Polygone, je définis les différents ID des matériaux que j'ai préalablement chargé dans l'éditeur de matériaux en Mutli/Sub - Map. Le seul soucis est de ne pas voir les textures dans la scène donc je tâtonne pour bien placer les textures.

L’éditeur de Matériaux :
Editeur de matériaux.jpg

Fenêtre scéne :
Fenêtre.jpg
Le résultat final :
Bar Murs.jpg
 
Dernière édition:
Haut