Moteurs de Rendu Texture qui ne sont plus chargé

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR
#1
Salut a tous

Voila, je fais actuellement des essais de textures avec le shader Stingray PBS dans Maya 2016 et des map
de textures créer dans Substance painter, j'ai peu etre abusé de la taille des texture des Map qui de 2K et comme il y a presque 100 pieces de géometrie sur l'objet (une moto) j'ai en fin de parcours un problème.
Je suis quasiment sur la fin du placement de mes texture, mais pour finir plus confortablement j'ai momentanément caché depuis l'outliner mes autres groupes. Une fois terminé mon groupe moteur j'au voulu "faire revenir" les autres groupe et c'est la que j'ai un message d'erreur de Maya m'indiquant : "GPU texture ram
exeeded, texture loading failed, please reduce max texture resolution clamp in the viewport 2.0 "
Le problème est que j'ai bien baissé cette "texture resolution" mais rien n'y fait, il semble incapable d'afficher
les textures comme il le pouvait avant, et donc la commande "6" afficher les textures est devenu inopérante.

Quelles solutions y aurait t'il à tenter, je ne sais meme pas si réassigner les textures est possible, car elles le sont
de toutes façon



merci pour vos idées
 
#2
Bon j'ai en partie réussi à régler mon problème, en réglant le Max texture resolution a 512, et aussi après plusieurs jeux de fermeture > sauvegarde !
Ce qui m'intrigue tout de même c'est ce comportement de Maya, qui pouvait afficher toutes les textures, puis ne plus etre capable de les rappeler sur un obj ou un groupe d'objet qui était momentanément éteint.
Bon de toute façon, je trouve le Maya 2016 (ext 1) particulièrement bugué, Puis je ne sais plus ou j'avais lu ça, c'est qu'a moins d'avoir une quadro FX comme carte graphique il ne faut pas se plaindre. je pense avoir une CG certifiée (Geforce GTX 780 ) avec 4 Giga de Vram

Il est par contre des réflexes de travail à avoir pour éviter ce genre de désagrément.
Mais la question reste ouverte quel genre de matériel faut t'il avoir pour faire des textures en 8k !!
 

Gam

Membre très actif
#3
non ta carte a été teste (drivers (353.30) mais n'est pas certifié Maya 2016 ext 1, pas plus que ext2 ou 2017
 
Haut