RenderMan for Maya R4M marche t'il sous Maya 8.5?

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Arkeon

Membre très actif
#1
Salut à tous.
Je voudrais savoir si R4M fonctionne avec la dernière versions de Maya. Ou le soft n'a pas encore était développé pour ? :??:
Merci de vos réposes. :)
 

jack_sparow

Membre très actif
#2
Non, renderman for maya ne fonctionne pour le moment que en version 1.2 pour maya 7. Tu vas devoir attendre comme tt le monde la sortie de RFM 2.0 qui lui marchera sous maya 8.5, mais vue le retard que pixar a accumulé je pense qu'il est pas pres de voir le jour, donc finalement va peut etre falloir attendre maya 9 a la fin de l'année qui sait.
Cela est regrettable de la part de pixar qui avait annoncé son nouveau RFm pour decembre 2006 et toujours rien a l'heure actuel a part des beta peu concluante.
 
#3
Donc pour ce qui ont RFM mieux vaut rester sous Maya 7. C'est bien dommage car le soft à l'air trés sympa. Mais qui sait il le sortirons peu être pour c'est été.
Merci pour la réponse.
 

jack_sparow

Membre très actif
#4
Oui Rfm est tres bien et Rfm 2.0 l'est encore plus car il integre les fonctions du fabuleux Prman 13 et une plus grande compatibilité avec maya. c'est vraiment dommage que pixar accumule autant de retards de sortie, mais la il ya encore beaucoup de choses pas au point et je pense pas que ce soit util de sortir un plugin pour un logiciel vieux d'un an maintenant alors que le nouveau est prevu pour juin -juillet avec des grosses ameliorations encore.
On espere donc une politique intelligente et commerciale de pixar avec un RFm 2.0 et un RAT 7.0 qui gere immediatement renderman 13.5 et pas ce vieux Prman 13 qui reste neanmoins merveilleux..
pour le moment Rfm et pro studio semble en standby, ce qui veut dire toujours en devellopement.

w & see
 

Gam

Membre très actif
#7
Penses-tu, j'ai déjà matter. Ca donne envie.
Bon j'espère que es bugs du motions blur incrompréhesibles lorsque j'ai testé la v1 sertont de l'histoire ancienne.
 

jack_sparow

Membre très actif
#8
ouai yavait pas mal de bugs dans la 1.0, bug de sss, moblur, et dans les aov. tout ca est corrigé meme s'il reste des imperfections quis eront corrigés je pense de versions en versions.
 
Haut