Mental Ray (Résolu) Problème rendu Mental Ray 3DSMax 2014

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR
#1
Bonjour à tous.

Je poste sur ce topic pour demander votre aide.
N'étant pas une grosse brute en modé, ni en rendu, je fais appel à vous !

Il s'avère que je souhaite rendre une animation (un peu réaliste dans les modélisations et cartoon par les animations) avec comme rendu "mental ray" sur 3DS Max 2014.
Il y a tout juste un an que je n'ai pas fait de rendu avec "mental ray" et ce problème est apparu sans que je sache pourquoi !

Voici ce qui arrive quand je fais un rendu mental ray avec ces paramètres :







Je tiens tout de même à préciser que je n'ai touché à aucun setting, tout est "by default".

Cependant, si j'ouvre le cadenas et que je mets Default Scanline Render en "Production"
Et que je garde "mental ray" en "Material Editor", voilà ce que ça me fait.





PS : Si vous pensez que je peux me tourner vers un autre moteur de rendu comme VRay, dites-le moi car si mental ray est difficile à exécuter ou n'est pas utile pour ce genre de de rendu.
 
#2
Salut,

Alors

1/ As tu fais les mise à jours de ta version?
2/ Il me sembme avoir déjà vu ce problème lorsque tu es en vue Ortho et/ ou un problème d'échelle?

Vérifie

Il y a eu déjà un poste avec ce problème (faut chercher)
 
#4
Il faut que tu me montre tes paramètres car normalement ça ne le fait pas! Je n'ai pas ce problème sur la 2014

Fait une capture de tous tes paramètres et je te dirai ce qu'il faut décocher

Pour le Résolu faut éditer ton titre de post
 
Haut