Probléme d'ombre aéra light

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR
#1
Salut Salut

J'ai un truc assez bizarre avec une lampe aéra (blender), on voit les facettes mais uniquement au niveau des ombres c'est très chelou.
J'avais déjà, il y a longtemps, résolu le problème mais je ne sais plus comment .
Je précise que mon model est bien lissé ! ;)




A+


Kargall
 

zeauro

Membre très actif
#2
L'option ray bias du matériau supposée résoudre le problème ne fonctionne que pour les spots.
J'ai eu beau l'aborder pour les areas.
Sur ce sujet, les devs sont bouchés.
De nos jours, il n'y en a plus que pour Cycles.

Tu peux toujours utiliser un spot avec l'option square.
Au moins, on a un lot de consolation. Le rendu est plus rapide.

 
Haut