Problème de rendus avec Vray et 3DSMax 2012

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Seb259

Nouveau venu
#1
Bonjour à tous,
Dans deux jours je dois présenter mon projet de fin d'année, j'ai modélisé tout mon bâtiments et les abords sur autocad comme d'habitude. Mais je ne sais pas pourquoi, il ne veut pas lancer le rendu alors que la 3d est bien moins lourde que les précédentes que j'avais faites. J'ai donc tout importer sur 3ds pour lancer le rendu. Le problème, c'est la première fois que je l'utilise, on m'a donc expliqué qu'il fallait passer par Vray pour avoir de beau rendus. J'ai plus ou moins réussit à comprendre les bases grace à des tutos trouvé sur le net mais j'ai un gros soucis: Les matériaux ne s'affichent pas!!



Pourtant, lorsque je lance un rendu avec autre chose que Vray, il m'affiche les matériaux...
Si quelqu'un pouvant m'aider rapidement, ça serait vraiment sympa car je commence à flipper sérieusement!!
Merci d'avance..


 
#2
Je ne voudrais pas paraître pessimiste, et mon intervention ne répondra pas à ta question, mais si tu dois rendre ton projet dans 2 jours, oublie tout de suite max et vray, il est impossible qu'en si peu de temps tu arrives à résoudre ton problème et à rendre quoi que ce soit de potable...
 
#3
si tu n'arrive pas à lancer un rendu avec vray, et bien essaye simplement avec le scanline de max.
Mais comme le dis bilou, n'essayes pas avec max et vray.
Autant rester sous autocad (ou sous max), appliques des couleurs (et matériaux texturés en affichant les bitmap) à tes objets, et fait des snaps d'écran pour avoir quelques visuels.
 
#6
(désolé petit pbls de clavier...)
-texturer ton projet mais apparemment c'est déjà fait, mais si c'était des textures vray, il faut les changer en texture de base. Pour cela tu dois assigner mentalray comme moteur de rendu.

-Créer un systeme lumière du jour, met le sur 16h00

-place ta caméra et faits un rendu
Le résultat devrait être honnête vu le temps qui te reste.
 
#7
Je pense aussi que ton modèle doit être en matériaux "architectural", puisqu'il vient d'autocad. Et en général, vray et les mat "archi" ne font pas bon ménage du tout...
Il faut donc au moins passer tout tes matériaux en standard au moins, ou alors en vray mat si tu persévères sur vray. Sinon la solution de petrus semble être la plus rapide vu le temps qu'il te reste.
Bon courage pour la suite.
 
Haut