FinalRender Problème de rendu.

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR
#1
Bonjour,



Novice avec after effects, je viens de customizer un template. Pour l'utilisation c'est bon. Par contre j'ai un problème avec le rendu. Je ne sais pas si c'est dû à mon ordinateur ou aux paramètres que j'utilise mal dans after effects. Je suis allé dans "ajouter à la file d'attente de rendu", dans "non destructive" je suis allé dans .avi", ça m'a pris 4h37 pour 3min01. Quand je lis le résultat final avec vlc, par exemple ça met 5minutes pour lire 10 secondes. J'ai essayé avec "films" de windows et c'est à peu près la même chose. Je n'ai jamais une lecture à vitesse normale. De plus, je voulais que ma composition ne dure que 1min45, du coup j'ai fait "edition" et "scinder le calque", je réessaye de faire un rendu pour voir si ça allait me le faire sur ces 1min45 et non...toujours sur 3min01 (qui est la durée du template).



Merci par avance pour votre aide.
 

phicata

Membre très actif
#2
Huuuu tu vas avoir du mal en connaissant si peu le soft. Sur la durée du calcul,impossible de se prononcer il y à trop de paramètres qui peuvent jouer.
Par contre sortir en avi non compressée, c'est sûr que ça ne va pas le faire, cela créer des fichiers lourds à lire comme en poids (puisque ça revient à lire une séquence d'images sans aucune optimisations). Il te faut (si t'as version d'after est récente) "Ajouter à la file d'attente de Adobe Media Encoder" et là choisir un encodage H.264.
Tu peux réduire la durée de ta composition dans ses Parametres de composition, ou mieux réduire la durée de la zone de travail: tu te met à 1min45 et tu appuies sur la touche n, (seule la zone de travail sera calculée au rendu), ainsi nul besoin de scinder ton calque.
 
#3
Je galère... Même ce que tu m'écris je ne le comprends pas. "une séquence d'images sans optimisation". Pour ajouter à la file d'attente de media encoder je dois ouvrir media encoder? C'est à partir de là que ça se passe ou je peux le faire directement depuis after effects? Je vais essayer pour la zone de travail. Je l'ai déjà réduite mais ça ne change rien. Je vais essayer avec la touche n. Il n'y a pas que ce soft que je ne connais pas du tout.
 
#7
En plus depuis plusieurs semaines mon ordi s'éteint subitement quand bon lui semble et je ne sais pas pourquoi. Là je viens de lancer l'encodage avec media encoder, je voulais aller essayer rien que la barre d'espacement (par rapport au début de la première vidéo du lien que tu m'as donné, parce que moi je n'ai jamais eu ça. Quand je vais dans prévisualisation ça avance à deux à l'heure et passe d'un endroit de la composition à l'autre)...et là, 15000 ans avant qu'AE ne s'ouvre.
 
#8
Et hier ça m'a fait la même chose quand j'ai fait le rendu...impssible de faire quoi que ce soit à côté, aller sur internet ou autres...tout était très très long, même taper un mot dans cortina etc.
 
Haut