Nuke Nuke inutilisable

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR
#1
Bonjour,

Je vous contacte car je suis dans l'incapacité d'utiliser Nuke à cause de certains problèmes. J'utilise NukeX non commercial 10.0v4 sur un windows 10 64 bits avec un intel i7 4 core et une GTX 960M. Le logiciel se lance normalement, mais voilà les erreurs que je rencontre :
- Passer la souris sur les menus ne proposent plus d'overlays (passer sur la barre d'outils Edit, Preferences etc).
- Dans l'edition des préférences, lorsque je clique sur Caching par exemple, la fenêtre change de titre pour m'annoncer que je suis sur la fenêtre d'option du caching, mais l'interface reste gelée sur la fenêtre générale. Je dois forcer un rafraichissement en cliquant par exemple sur ok, rester appuyé et sortir de la zone du button puis relâcher.
- Appuyer sur S dans la partie inférieure de l'interface n'affiche pas les settings, et je ne peux pas accéder aux propriétés de mes effets comme les color correct, blur, etc.
- Appuyer sur R ouvre bien l'explorateur de fichiers pour choisir une lecture, mais tous mes disques et dossier apparaissent vide. Je ne peux entrer de chemin manuellement et je ne peux pas non plus Drag and drop.

J'ai donc essayé plusieurs choses :
- Redémarrer Nuke, l'ordinateur, reformater l'ordinateur, reinstaller Nuke.
- Couper les antivirus et pares feux, nettoyer l'ordinateur avec CCleaner, Anti Malewares Bytes.
- Utiliser l'installer d'un collègue pour qui le logiciel marche.
- Installer des versions antérieures de Nuke, la 10.0 v2 et la 9.0.
- Le problème ne semble pas venir de la RAM, le memory check est impeccable, de même que le SFC /SCANNOW qui ne retourne aucune erreur.
Je suis à cours d'idées, auriez vous des pistes à me proposer...?
 
#2
Ta CG à eu un soucis ?
Ta CG à bien été mis à jour, avec les derniers drivers ?

As-tu essayé d'autres logiciels 2D ou 3D pour vérifier si ce n'est pas plutôt un soucis de CG ?
si oui, vérifie voir avec GPUZ.
 
#3
Salut,
Ma CG n'a pas de souci, du moins je n'en ai jamais remarqué malgré plusieurs heures de jeu sur FF14 (MMO en 3D donc), les drivers sont à jours avec NVIDIA GeForce experience.

Concernant les autres soft, je n'ai travaillé suffisamment pour pouvoir voir ces problèmes mais 3DSMax 2017 ne semblait pas me causer de souci.
Déjà fait GPUZ, tout esst nickel.
 
#4
Ok et ça merde dès l'ouverture de nuke (fichier vide) ?
Aucun setup de start-up ? dans /.nuke
- Si oui, enlève les pour vérifier.

Utilise-tu des plugin tiers ?
- Si oui, enlève les pour vérifier.

Si tu peux, vérifie quand même dans performance/hardware voir se qu'il te retourne de ta 960M.
Change le default device sur : "use CPU" redémarre nuke et vois ce que ça donne à l'ouverture.

envoie un print de ta console.
 
#6
Oui ça merde dès l'ouverture. Hier, ça marchait une minute environ après le reboot, maintenant plus du tout.
Non aucun start up, je le désinstalle complètement (User et AppData/Temp compris).
Non je n'ai encore jamais utilisé de plug in vu que je n'ai jamais pu utiliser la version de base de Nuke.
Le défaut device est bel et bien ma GTX sur 256Mo, j'ai tenté avec 2048 (j'ai 4GO de mémoire vidéo), et j'ai aussi essayé CPU et ça bugue toujours.
Je ne sais pas c'est quoi une surcouche. :/
 
Haut