max 2008 32 bits > max 2008 64 bits

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Skelter

Membre très actif
#1
Salut,

j'aimerai savoir si vous avez déjà rencontré ce bug:

lorsque je modélise des objets sur la version 32 bits de max et que j'ouvre cette scène sur la version 64 bits 3ds Max fait une erreur fatale. La seule solution pour récupérer ma scène dans la version 64 bits est de la convertir en FBX(3ds ne marche pas non plus) depuis la version 32 bits afin de l'importer en FBX dans la version 64 bits.

C'est assez bizarre comme bug et au final super chiant puisque j'utilise la version 32 bits quand je ne suis pas sur mon poste principal.

 
#3
non c'est simple :)
Tu ne peux pas jongler d'un fichier 32 à 64 bits et vice versa.
De même si tu montes une renderfarm, tu ne peux utiliser bakburner sur une machine avec 3dsmax 64 et l'autre 32.
Ce n'est pas un bug mais une simple incompatibilité. De plus Max est réputé pour n'avoir aucune ouverture des fichiers natifs .max envers les autres versions inférieures

 

Skelter

Membre très actif
#4
Ben écoute ça fonctionne nickel quand il s'agit d'ouvrir mes scènes 64 bits avec 3ds Max 32 bits donc je ne pense pas que ça soit une histoire de compatibilité 32/64 ou alors cette incompatibilité est à sens unique.
 

acechan

Membre très actif
#5
j'utilise les deux 32 et 64 bits, tout le temps et le passage de l'un a l'autre n'a jamais poser de probléme...

par contre, c'est vrai que le backburner n'accepte pas de lancer des rendus sur des serveurs 32 bits et 64 en meme temps, il faut le faire séparement, avec une option du monitor...

ta installer le sp1 et le productivity booster? moi j'ai, et sa bug pas....
 

Skelter

Membre très actif
#6
j'utilise les deux 32 et 64 bits, tout le temps et le passage de l'un a l'autre n'a jamais poser de probléme...

par contre, c'est vrai que le backburner n'accepte pas de lancer des rendus sur des serveurs 32 bits et 64 en meme temps, il faut le faire séparement, avec une option du monitor...

ta installer le sp1 et le productivity booster? moi j'ai, et sa bug pas....
Pour autant que je sache il n'y a pas de PB ou de SP pour la version 2008 mais je me trompe peut être.
 
Haut