Digital Fusion Importer une camera animé (.FBX) dans Fusion ?

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

frelonvert

Membre très actif
#1
Bonjour,

Je n'arrive pas à importer une "Free Camera" animée dans Fusion.
Je l'exporte dans 3dsMax en fichier FBX,
puis je l'importe dans Fusion, celui me récupère bien la scène mais aucune animation !

:jap:

 

rls

Membre très actif
#2
Salut, tu as bien vérifié que les caméra et l'animation sont bien cochés pour l'export FBX? (le mode Autodesk Media & Entertainment le fait par défaut je crois).

Et même question à l'import si tu as une interface spécifique à FBX dans Fusion.
 

frelonvert

Membre très actif
#3
J'ai testé le mode "Autodesk Media & Entertainment".
L'exportation de Max fonctionne très bien, puisque j'ai ré-importé le fichier .fbx dans Max dans une nouvelle scène
et mon animation est parfaitement respectée.
Malgré tout, dans Fusion, que dalle :sweat:
j'ai bien la scène mais aucune animation...
(dans l'import des scènes .fbx, dans Fusion, j'ai le choix de sélectionner "no animation" ou "Take 001")

 
#4
heu...

"Je n'arrive pas à importer une "Free Camera" animée dans Fusion.
Je l'exporte dans 3dsMax en fichier FBX, puis je l'importe dans Fusion,"


Tu veux importé un camera 3dsmax dans fusion ou l'inverse?
 
#5
Bon écoute apparemment c'est la passerelle fbx2011 qui foire...Ce que tu peu faire dans la fenêtre fbxExport, c'est d'allez dans "advanced Options>FBXFileFormat" puis de sélectionner FBX2009.
Décidément 2011 est un mauvais millésime, restez sous 2009!

aplus
 
#6
Ta aussi la possibilite d'exporter ta cam en ASE de max.
Apres il te reste simplement a importer les coordonnees de ta camera dans fusion.
Cree une new cam et dans ces proprietes import Camera, puis selectionne le fichier ASE. :)

ps: dsl clavier qwerty
 

frelonvert

Membre très actif
#7
Bon écoute apparemment c'est la passerelle fbx2011 qui foire...Ce que tu peu faire dans la fenêtre fbxExport, c'est d'allez dans "advanced Options>FBXFileFormat" puis de sélectionner FBX2009.
Décidément 2011 est un mauvais millésime, restez sous 2009!

aplus
:bounce: Super !!!
ça fonctionne, merci beaucoup :jap:
 
Haut