Erreurs avec les attributs

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

loys

Membre très actif
#1
Salut,

Tout juste newbie sur Houdini j'ai du mal a utilisé les attributs.

Voici un exemple:

https://vimeo.com/56419948

A 10:04 j'ai une erreur en utilisent $CR alors que je l'utilise sur le delete et le primitive sans souci :sweat:


ps: Si vous êtes aussi newbie que moi n’hésitez pas à poser aussi, on pourra surement s’entraider ^^
 
#2
3dvf et houdini, ca fait 2, je te conseille d'aller sur odforce, sur le forum de sidefx ou sur le discord "think procedural".

Aussi, donne ton HIP file quand tu veux de l'aide sur Houdini, la, je n'ai aucune idee de quel node te pose probleme.
 

loys

Membre très actif
#3
Merci pour les info. Je vais fouiller ces forums avec grand intérêt.
Mais ici ce qui me plais c'est le .fr ^^

C'est le polyextrude qui me pose problème sur la v15.5
 

loys

Membre très actif
#5
Encore deux petites questions:

- Sur la v15.5 je n’arrivais pas a convertir un attribut en groupe, possiblement à cause de la case à cocher Local Variable.
Mais sur la v16 il n'y a, apparemment, plus la possibilité de le faire dans le node Group.
Comment convertir un attribut en group (et inversement) ?

- J'ai du mal a savoir quant utilisé le préfixe $ mais surtout le @.
Que signifient ils précisément ?

Merci
 

loys

Membre très actif
#7
Merci Shinjipierre :)

1. Bon j'ai pas tout compris sur le partition mais j'ai bien transformé mon attribut en group.
Par contre j'aimerais créé un group qui contient tout les point dont l'attriput est > 0.5.
(Comme le Group by Expression du node group de la v15.5)

2. Ok je comprend mieux, même si je ne vois pas dans un cas particulier ci s'est du VEX ou pas.
Par contre ce qui me perd c'est que j'ai l’impression que variable et attribut sont des synonymes dans Houdini,
Est-ce le cas ?
 
Haut