BLENDER Problème d'uv map et mapping

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

marbella64

Membre actif
#1
Bonjour,

Actuellement je fais un tuto pour apprendre l'uv map sur blender.
Je ne comprends pas, car au cours de la vidéo, mon dépliage est identique à la vidéo. Là où tout se gâte, au moment de faire le test de l'uv map avec une image test, et bien ,normalement, en mode texture, mon objet devrait avoir son mapping, et sur mon écran, rien n'apparaît. Je soupçonne encore une fois ma carte graphique, une nvidia quadro k400, car lors d'un mapping tout simple d'une photo sur un cube, le mapping apparaît dans la fenêtre de prévisualisation, mais pas dans ma vue 3D.
Quelqu'un peut il m'éclairer s'il vous plaît?
Merci!
Je vous mets en image ci- dessous ce qui apparaît à mon écran:

http://www.3dvf.com/forum/static/mesimages/55285/mini/UvProb1.jpg
 
#4
Vérifie ton mode d'affichage dans le panneau N (view) dans la vue 3D (Multitexture plutôt que GLSL). Je pense (les images que tu donnes sont trop petite, je vois pas) qu'il est en Blender Render au niveau du moteur de Rendu (si tu veux changer c'est dans la barre du haut à coté du logo de Blender)
 

Guest
#5
Ce sujet a été déplacé de la catégorie Freeware vers la categorie Blender Général par David Boura
 

marbella64

Membre actif
#6
@Yadoob: merci beaucoup yadoob, donc, d'abord, j'ai bien cliqué "N" en allant sur la partition de la vue 3D.
Apparaît donc le panneau des diverses propriétés liées à l'objet sélectionné:
-onglet "transform"
-onglet "background images"
- onglet "transform orientations"
- onglet "grease pencil"
- onglet "view"
- onglet "3D cursor"
- onglet "display"
- onglet "shading"
- onglet "motion tracking"
- onglet "item"
- onglet "mesh display"
- onglet "mesh analisis"
Donc j'ai cherché où était, dans ce panneau "N", ce mode d'affichage "multitexture" plutôt que "glsl" et je n'ai pas trouvé.

De plus, concernant le moteur de rendu, dans ma version 2.71 de Blendr, en effet, dans la barre du haut, à côté du logo de blender, je suis en "Blender Render", mais comme autres options j'ai juste:
- Blender Game
- Cycles Render
- et en grisé "Engine" (j'imagine que c'est peut être pour fonctionner avec le moteur de jeu "Unreal Engine"?)
Donc quelle option je dois prendre pour avoir enfin ma texture uv affichée?

Merci!
 

marbella64

Membre actif
#8
@Yadoob: Ca y est, j'ai trouvé concernant le mode d'affichage, le problème ne vient pas de là, car je suis bien, dans l'onglet "Shading", en mode Multitexture...
 
Haut