Mental Ray Anti Aliasing n'apparait pas

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR
#1
Bonjour,

Au risque de répéter certaines questions ou sujet sur le forum (malgré mes recherches préalable sur des post concernant l'anti aliasing) je post ma question.

Voilà, actuellement sur le rendu d'une voiture, je fait l'éclairage avec Maya sous Mental Ray. Seulement voilà l'activation de l'anti aliasing n'est pas du tout visible au rendu. Il n'y pourtant pas savoir quoi à activer dans les options d'AA dans la fenêtre Render Setting ...

Mes paramètres :
- Sample -1 / 1
- Max Sample lvl : 4
- Mitchell 24/24

Si quelqu'un à une idée je suis preneur :)

En attendant j'essaie de faire un rendu avec une résolution 4 fois supérieur à l'image finale pour pouvoir "imiter" un AA en réduisant l'image plus tard sur Photoshop. Sait on jamais ...

Merci d'avance. Je posterai des images de rendus plus tard.
 

malikarn

Membre très actif
#2
Salut
Quelle est la définition de ton image ?
Pour le rendu final, n'utilises pas -1 en min sample, sauf exception.
Tu n'as pas une image de la zone concernée ou tu as le sentiment que le filtrage ne s'applique pas ?

Attention aussi a ne pas confondre les samplers : le global sampler sert avant tout et surtout à réduire l'aliasing. Et l'aliasing, ce n'est pas du noise... Pour les noises il y a d'autres samplers.

++
 
Haut